Support dan Konsultasi : [email protected]

Fitur DNS Over HTTPS atau yang biasa disingkat DoH adalah salah satu fitur keamanan baru yang disematkan Mikrotik pada versi 6.4. Fungsi DoH sendiri adalah untuk memberikan Enkripsi HTTPS pada Dns Query port 53, hal ini dapat mencegah hacker yang biasa menggunakan teknik “Man In The Middle” untuk mencuri data pada saat klien browsing di jaringan.

Seperti yang telah di kutip dalam laman Cloudflare, DoH terbukti dapat mencegah pencuriran data dari trafik yang telah di enkripsi menggunakan DoH Mikrotik. https://developers.cloudflare.com/1.1.1.1/dns-over-https

Cara Setting DoH di Mikrotik 6.4+ Dengan Cloudflare DNS

Kenapa saya menggunakan cloudflare sebagai contoh pada artikel ini adalah karena cloudflare salah satu Opendns yang memberikan layanan gratis dengan berbagai fitur tambahan seperti cache dns dll.

Baca juga :

Jika anda menggunakan Winbox, Buka Winbox Mikrotik lalu pilih IP – DNS – DoH Mikrotik, seperti gambar dibawah ini :

doh mikrotik

Anda juga dapat menggunakan Command dibawah ini untuk download certicate langsung ke mikrotik.

	/tool fetch url="https://cacerts.digicert.com/DigiCertGlobalRootCA.crt.pem"

Langkah selanjutnya import certificate yang telah di download ke mikrotik anda.

/certificate import file-name=DigiCertGlobalRootCA.crt.pem

Langkah selanjutnya, menambahkan DNS DoH ke mikrotik

	/ip dns set use-doh-server=https://cloudflare-dns.com/dns-query verify-doh-cert=yes

Langkah terakhir, menambahkan DNS Cloudflare ke Mikrotik

/ip dns set servers=1.1.1.1

Untuk memastikan apakah DoH Mikrotik sudah berhasil digunakan, anda bisa membuka link “https://dnsleaktest.com/”.