Support dan Konsultasi : [email protected]

Semakin berkembangnya kemajuan teknologi kebutuhan akan bandwidth semakin besar, dengan menggunakan mikrotik kita bisa membuat management bandwidth prioritas berdasarkan tipe koneksinya.

Prioritas bandwidht mikrotik pada tutorial kali ini, memberikan ekstra tambahan 1Mb ke user dengan trafik ke CDN. Sehingga total sebagai berikut, User= 1Mb + 1Mb CDN Trafik. Walaupun user menggunakan IDM untuk download, mikrotik ccr 1009 saya sebagai uji coba tetap akan memberikan prioritas pertama ke trafik CDN, seperti Youtube dan Browsing.

Baca juga :

/ip firewall address-list
add address=172.16.99.0/24 list=1mb
add address=58.27.130.0/24 list=cdn_list
 
/ip firewall mangle
add action=mark-connection chain=forward new-connection-mark=ICMP_Conn protocol=icmp
add action=mark-packet chain=forward connection-mark=ICMP_Conn new-packet-mark=ICMP_Pkts passthrough=no
add action=mark-packet chain=forward comment="MARK CDN UP" dst-address-list=1mb new-packet-mark=cdn_up passthrough=no \
src-address-list=cdn_list
add action=mark-packet chain=forward comment="MARK CDN DOWN" dst-address-list=cdn_list new-packet-mark=cdn_down \
passthrough=no src-address-list=1mb
add action=mark-packet chain=forward comment=MARK_1MB_UP_USER new-packet-mark=1mb_up passthrough=no src-address-list=1mb
add action=mark-packet chain=forward comment=MARK_1MB_DOWN_USER dst-address-list=1mb new-packet-mark=1mb_down \
passthrough=no
 
/queue simple
add max-limit=1M/1M name=ICMP packet-marks=ICMP_Pkts target=""
 
/queue tree
add max-limit=1G name=10G-WAN-Link parent=global
add name="icmp pkts Top Priority from Main Feed" packet-mark=ICMP_Pkts parent=10G-WAN-Link priority=1
add name=1mb-overall-internet-up packet-mark=1mb_up parent=10G-WAN-Link queue=1mb-upload
add name=1mb-overall-internet-down packet-mark=1mb_down parent=10G-WAN-Link queue=1mb-download
add name=cdn-down-hi-priority packet-mark=cdn_down parent=1mb-overall-internet-down priority=2 queue=1mb-download
add name=cdn-up-hi-priority packet-mark=cdn_up parent=1mb-overall-internet-up priority=2 queue=1mb-upload
 
/queue simple
add max-limit=1M/1M name=ICMP packet-marks=ICMP_Pkts target=""

Dengan Script ini, anda dapat langsung membuat settingan queue tree berdasarkan prioritas bandwidth yang sudah ditentukan. Selamat mencoba dan jangan lupa untuk disesuaikan script diatas dengan kondisi jaringan anda.